Back to overview
Degraded
Cosmos RPC and Rest lagging behind
May 28 at 11:15pm CEST
Affected services
Cosmos rest
Cosmos rpc
Asia-southeast region
Europe-west region
Resolved
May 29 at 12:06am CEST
The Cosmos RPC and Rest endpoints are synced and working again.
All affected services are back to normal.
Affected services
Created
May 28 at 11:15pm CEST
Chain is syncing as expected but public Cosmos RPC and Rest endpoints are lagging behind.
Affected services